1. Уважаемые жители Новосибирска и Новосибирской области !... а также наши гости :)

    Приглашаем вас к общению на форуме Новосибирской области.

    Мы надеемся, что вы найдете свой раздел, который отвечает вашим интересам!

SIB (Сибирский червонец) Технические вопросы

Тема в разделе 'Сибирский червонец (SIB)', создана пользователем Макс, 17 сен 2015.

  1. slynet Новичок

    Оффлайн
    setx GPU_FORCE_64BIT_PTR 0
    setx GPU_MAX_HEAP_SIZE 100
    setx GPU_USE_SYNC_OBJECTS 1
    setx GPU_MAX_ALLOC_PERCENT 100
    SET GPU_SINGLE_ALLOC_PERCENT=100
    sgminer.exe -k sibcoin.cl -o stratum+tcp://stratum.chervonec.com:3333 -u slynet.slynet -p x --intensity 13,13
    pause
  2. slynet Новичок

    Оффлайн
    А это в другом майнере

    {
    "pools": [
    {
    "url": "stratum+tcp://stratum.chervonec.com:3333",
    "user": "slynet.slynet",
    "pass": "x"
    }
    ],
    "profiles": [],
    "failover-only": true,
    "algorithm": "sibcoin.cl",
    "device": "all",
    "intensity": "13",
    "temp-cutoff": "95",
    "temp-overheat": "0",
    "temp-target": "0",
    "gpu-memdiff": "0",
    "shares": "0",
    "api-mcast-port": "4028",
    "api-port": "4028",
    "expiry": "28",
    "failover-switch-delay": "60",
    "gpu-dyninterval": "7",
    "gpu-platform": "-1",
    "hamsi-expand-big": "4",
    "keccak-unroll": "0",
    "log": "5",
    "no-pool-disable": true,
    "no-client-reconnect": true,
    "queue": "1",
    "scan-time": "7",
    "tcp-keepalive": "30",
    "temp-hysteresis": "3",
    "watchpool-refresh": "30",
    "gpu-threads": "2"
    }
  3. hondafit Старожил

    Оффлайн
    алгоритм сибконмод попробуйте
  4. slynet Новичок

    Оффлайн
    Пробовал, не помогло)))
  5. slynet Новичок

    Оффлайн
    что интересно, когда я в батнике указываю алгоритм -k sicoin либо -k sibcoin-mod, то когда я запускаю этот батник в папке с майнером создается бин файл ckolivasCypressgw256l4lg2tc4032nf10.bin , если я например прописываю -k maxcoin, то создается файл maxcoinCypressgw256l4.bin, если прописываю -k darkcoin, создается darkcoinCypressgw256l4.bin. И так с любым другим алгоритмом, перепробовал несколько разных алгоритмов. Вот почему-то не создается файл с названием sibcoinCypressgw256l4.bin.
  6. slynet Новичок

    Оффлайн
    Спасибо, кто пытался помочь мне, у меня получилось, теперь все работает, оказываетcя не хватало 32-битной версии Microsoft Visual C++ 2015, 64-битная версия была установлена.
  7. Иван Rublev Moderator

    Оффлайн
    Писать можно мне на почту - ivan собака sibmail точка xyz.
    А какая ошибка была при отправке сообщения? Я проверял, все работает.
  8. hondafit Старожил

    Оффлайн
    На линуксе, на команде make ошибка

    Код:
    qt/masternodelist.cpp: In member function Б─≤void MasternodeList::updateMyMasternodeInfo(                                              QString, QString, masternode_info_t&)Б─≥:
    qt/masternodelist.cpp:193:172: error: Б─≤class QDateTimeБ─≥ has no member named Б─≤offset                                              FromUtcБ─≥
                                                                                                                                                      infoMn.fInfoValid ? infoMn.nTimeLastPing + QDateTime::currentDateTime().offset                                              FromUtc() : 0)));
                                                                                                                                                                                                                              ^
    qt/masternodelist.cpp: In member function Б─≤void MasternodeList::updateNodeList()Б─≥:
    qt/masternodelist.cpp:276:173: error: Б─≤class QDateTimeБ─≥ has no member named Б─≤offset                                              FromUtcБ─≥
            QTableWidgetItem *lastSeenItem = new QTableWidgetItem(QString::fromStdString(Dat                                              eTimeStrFormat("%Y-%m-%d %H:%M", mn.lastPing.sigTime + QDateTime::currentDateTime().offse                                              tFromUtc())));
    
  9. Иван Rublev Moderator

    Оффлайн
    Вам надо установить Qt 5-ой версии.

    sudo apt-get install qt5-default libqt5printsupport5 qtdeclarative5-dev-tools

Поделиться этой страницей